?

Log in

No account? Create an account
Nov. 16th, 2007 @ 08:21 pm Bartender3 problem - not patch related
About this Entry
Dood and I
ktknievel:
[User Picture Icon]
From:blu
Date:November 17th, 2007 03:10 am (UTC)
(Permanent Link)
I'm using bartender3 and experiencing no problems as a druid. You did set your keybindings in the normal WoW interface thingie, right? That took me forever to fogure out coming from Bongos. The keybindings got all reset when I updated to the new patch and bartender.
[User Picture Icon]
From:ktknievel
Date:November 17th, 2007 05:19 am (UTC)
(Permanent Link)
Like I said, I'm having NO problems on my druid, but I am on every other character (around 10 other characters). Yep, all WoW interface settings are as they should be.

Everything is the same across all characters as far as settings go.
[User Picture Icon]
From:crack_city
Date:November 17th, 2007 05:36 am (UTC)
(Permanent Link)
I've had this as an on-again-off again problem with Bartender3. Though it seems to happen to me with anyone who has a stance bar (druid, paladin, warrior). :| It goes away on its own eventually, which is just as maddening as when it pops up. So I'm interested to see if anyone has a solution, as well. :|
[User Picture Icon]
From:ktknievel
Date:November 17th, 2007 05:47 am (UTC)
(Permanent Link)
If I get an answer from any other source, I'll let you know! I was actually hoping I would log onto my warrior and notice the hotkeys were usable on her because then I would have known it was stance related. But, no luck.

My druid is the first character I logged on after starting to use Bartender3 a couple of months ago, so maybe that has something to do with it. If all else fails, i'll have to do things the long way and go back to using older versions of the mods and updating one by one to see if one specific update kicked this into happening (which is tough when you use Ace's updater!).
[User Picture Icon]
From:ktknievel
Date:November 17th, 2007 06:00 am (UTC)
(Permanent Link)
"You did set your keybindings in the normal WoW interface thingie, right?"

Forgot to comment on this specifically. I did go into the keybinding and just do the simple bind to keys 1-9 but, it's not sticking. I'll switch from one character to the next and they'll be gone again, even with character specific bindings.

I'll likely do a fresh install of Bartender3 to see if that does the trick.
[User Picture Icon]
From:krymsonrose
Date:December 17th, 2007 06:11 pm (UTC)
(Permanent Link)
In the Bliz keybindings menu, make sure that the character specific box isn't checked if you're tying to set the same keybindings for all toons. I was having the same problem for a while, just reset all keybinding to default, unchecked the 'character specific' button and when I redid the keybindings it sorted out.
[User Picture Icon]
From:ktknievel
Date:December 17th, 2007 06:18 pm (UTC)
(Permanent Link)
This confused me! I posted this a month ago, heh. But, it was good to update to say that the problem was fixed several updates later, so it was within the mod.