?

Log in

Feb. 27th, 2008 @ 03:38 pm Fubar coordinates addon?
Current Mood: nerdy
I'm loving Fubar since switching to it almost a month ago. The last little while, though, I'm getting errors, and I think it's from my LocationFu addon. It's the one plugin I have that doesn't seem to have new versions come out. Is there an alternate Fubar coordinates addon plugin thing?
About this Entry
ping
sventhelost:
[User Picture Icon]
From:heinous_bitca
Date:February 27th, 2008 08:41 pm (UTC)
(Permanent Link)
Where are you getting it from? Wowace?

http://files.wowace.com/FuBar_LocationFu/

Says it's been updated pretty recently.
[User Picture Icon]
From:sventhelost
Date:February 27th, 2008 08:43 pm (UTC)
(Permanent Link)
.... It's possible that I have been getting it somewhere else. I'll have to try this out if I ever get out of the office today. :)

Thanks!
[User Picture Icon]
From:megarandom
Date:February 27th, 2008 09:30 pm (UTC)
(Permanent Link)
My locationfu is fine. I wonder why yours isn't...
[User Picture Icon]
From:sventhelost
Date:February 27th, 2008 09:32 pm (UTC)
(Permanent Link)
It may be I have an old version. If not, I'll have to mess around with my addons and see if there's actually something else causing the problem. Locationfu is the one that shows up in the error messages, and they go away when I disable it, but I suppose it could be a conflict with another addon or something.

And to think I used to be able to play with just the default UI!
[User Picture Icon]
From:tokudama
Date:February 28th, 2008 06:33 pm (UTC)
(Permanent Link)
I use simpleminimap and cartographer, and they both have a coordinates feature. Although some of my addons have gone screwy even though they've been updated recently. boo!